Chaosforge Forum

  • May 31, 2020, 11:04
  • Welcome, Guest
Please login or register.



Login with username, password and session length
Pages: [1] 2 3 ... 45
  Subject Started by Replies Views Last post
PSA: Junk on the Map thelaptop 0 2859 Last post February 10, 2014, 19:13
by thelaptop
TIP: Tiles crashes on startup, console works fine, Linux x64 motadol 1 3526 Last post September 17, 2019, 21:22
by thelaptop
Posting Guidelines Kornel Kisielewicz 0 5600 Last post October 22, 2005, 23:07
by Kornel Kisielewicz
PSA: You can move diagonally thelaptop 12 6143 Last post December 05, 2016, 22:17
by Sereg
Known Bugs - check here before you post! [0.9.9.6] Kornel Kisielewicz 0 10479 Last post January 29, 2006, 19:58
by Kornel Kisielewicz
DoomRL typos « 1 2 3 ... 9 » mcz117chief 125 34445 Last post May 15, 2016, 07:23
by The Good Rogue
DRL 0.9.9.7 not working, stuck at black screen (Macbook Air 10.14) NX10 2 412 Last post March 31, 2020, 21:10
by singalen
[0.9.9.7G/winXP] strange unwanted "run wait"? Equality 0 643 Last post March 24, 2013, 12:00
by Equality
[0.9.9.4 WinXP] Mortem history change? Ander Hammer 0 651 Last post September 02, 2011, 16:11
by Ander Hammer
[0.9.9.5| Win7] Crash at end of game. Cotonou 0 653 Last post February 15, 2012, 10:50
by Cotonou
[Not Bug][0.9.9.5 WinXP SP3] lost souls not palalyzed ortoslon 1 667 Last post January 07, 2012, 20:44
by tehtmi
[0.9.9.5] Teleporting with int2 Klear 0 674 Last post January 21, 2012, 06:36
by Klear
[0.9.9.1] Chainfire crash RedSplash 0 676 Last post March 13, 2010, 15:55
by RedSplash
[generic] Not a bug but a VERY annoying windows XP console feature Hissatsu 0 677 Last post September 01, 2011, 10:46
by Hissatsu
[0.9.9.4] T screen does not close as expected casmith789 2 677 Last post October 12, 2011, 09:37
by casmith789
River edges are not filled with water Hamster 1 679 Last post October 18, 2011, 22:05
by tehtmi
[0.9.9.4] Access Error gilgatex 1 681 Last post September 04, 2011, 17:06
by tehtmi
Invincibility color screenshots end up blank Kejardon 0 683 Last post March 06, 2010, 21:10
by Kejardon
[0.9.9.2] Animation slow when music disabled in config.lua Tim James 0 683 Last post February 19, 2011, 10:20
by Tim James
[0.9.9.2] MessageColoring glitch Nameless 1 688 Last post February 16, 2011, 01:49
by Tavana
Pages: [1] 2 3 ... 45

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll