Chaosforge Forum

  • August 14, 2022, 18:02
  • Welcome, Guest
Please login or register.



Login with username, password and session length
Pages: [1]

Author Topic: If I disable the sounds in the ini file, the game crashes on making a new game.  (Read 1377 times)

rekenne

  • Elder
  • First Lieutenant
  • *
  • *
  • Offline Offline
  • Posts: 200
    • View Profile

I did my standard of going through the DoomRL.ini after downloading 9.8.9 and changed all my configs, and the game crashed on making a new game. Going back to the defaults, I changed things one by one until I found the cause.

Code: [Select]
// Setting to FALSE will turn of sounds during gameplay
Sound            = FALSE;

This is what I get when it crashes:



This is on Windows XP, SP2.
« Last Edit: February 12, 2008, 11:59 by rekenne »
Logged

Kornel Kisielewicz

  • God Hand
  • Apostle
  • *
  • *
  • Offline Offline
  • Posts: 4551
    • View Profile
    • http://chaosforge.org/

Noted, will be fixed.
Logged
at your service,
Kornel Kisielewicz
Pages: [1]