Chaosforge Forum

  • October 03, 2023, 09:22
  • Welcome, Guest
Please login or register.

Login with username, password and session length
Pages: [1]

Author Topic: Quake Live beta errors  (Read 3159 times)


  • Tester - DoomRL Staff
  • Elder
  • Sergeant
  • *
  • *
  • Offline Offline
  • Posts: 80
  • Hail to the king baby!
    • View Profile
Quake Live beta errors
« on: January 23, 2009, 13:02 »

I imagine with all the fellow Doom players I'm not the only one who signed up for the Quake Live beta. I finally received my invite today, and everything went smoothly until I went to set my keybindings, at which point Firefox refused to accept any of my entries (even backspace to clear the default entry, which was blank, all it did was go back a page).

So I opened up IE, created a new account, and once again got the exact same issue with keybindings.

After logging back in, in either browser, under either takes me to registration step 2 of 3, the confirmation email. At which point, my original confirmation code doesn't work, nor does pressing resend confirmation code with both my yahoo account and my gmail account.

My question to other Quake Live testers is, have you encountered these problems? Were they resolved? Have you had either of them again since the apparent new version? Any tips, or do I just wait for an update email?


  • Tester
  • Elder Chaos Guard
  • Brigadier General
  • *
  • *
  • Offline Offline
  • Posts: 691
    • View Profile
    • Upyachka
Re: Quake Live beta errors
« Reply #1 on: January 23, 2009, 13:19 »

Nope, everything went fine for me. And still fine today.) Can send you invite (have several left). Also, if someone of this forum wants an invite there - PM me your email and name/surname (it is required), i will send as soon as i will get more (they give 5-10 invites from time to time).
Low orbit ion cannon damaged my brain!!1
Now i'm an idiot!1 Kill me, somebody!!11


  • Private FC
  • *
  • Offline Offline
  • Posts: 15
    • View Profile
Re: Quake Live beta errors
« Reply #2 on: January 29, 2009, 13:15 »

Hey, I've been dying to try out Quake Live =P I've tried signing up like 10 times, maybe that's why they didn't bother inviting me :$  Expect a pm Blade =P

Disable backspace on firefox
Quote from: anonymous
Firefox 2 has an annoying new "feature" in that if you hit the backspace key, it acts as if you hit the back button on the browser. While I can imagine cases in which this would be useful, in practice it turns out to be really annoying. Often, when I go to the address bar to edit a URL and I start hitting the back key, if I failed to get the cursor in the address bar correctly, I am now taken back several pages in my browsing history. Man I hate this.

Luckily, this behavior can be modified. Here's how:

1 - In the address bar type: about:config.

2 - Scroll down to the entry called browser.backspace_action.

3 - Double-click on this row and it will pop up a dialog box asking you to enter a value. The current value will be 0, change it to be 2 then click OK.

That's all there is to it

Chances are this is a bug that you should be reporting to ID, since this is the reason they're releasing beta. Just report the problem and they'll probably fix it up. If there's any other keys you need to disable for firefox, I'd just type up - "Disable _____ Key" +Firefox
Pages: [1]