Chaosforge Forum

  • August 15, 2022, 15:38
  • Welcome, Guest
Please login or register.



Login with username, password and session length
Pages: [1]

Author Topic: Music doesn't play when loading a saved game  (Read 2077 times)

ChaoticJosh

  • Sergeant Major
  • *
  • Offline Offline
  • Posts: 141
    • View Profile
Music doesn't play when loading a saved game
« on: February 22, 2010, 01:47 »

Normally, I never save my game, if only out of the fear that people might accuse me of savescumming, which is something I'd never do. However, the other day I was in a position where I HAD to save and leave my computer, which I did.

When I came back and started my game back up though, the music wouldn't play. The monster sounds and the gun shots could still be heard, but the music was completely gone, and I was left in an eerie silence. I progressed through the game normally, and nothing else was wrong, but the music never came back.

After beating that game, I started a new game, and the music came back just alright. So I'm guessing that there's something wrong with the save feature that accidentally disables the music.
Logged

leonresevil2

  • Guest
Re: Music doesn't play when loading a saved game
« Reply #1 on: February 22, 2010, 09:00 »

Is this in 0.9.9 or a different version? I've never had that issue, only occasionally sound does not work when starting a new game. I was thinking that a Sound Test option in the menu would be handy, for users to see if music and sounds are working fine before starting or resuming a game.
Logged

ChaoticJosh

  • Sergeant Major
  • *
  • Offline Offline
  • Posts: 141
    • View Profile
Re: Music doesn't play when loading a saved game
« Reply #2 on: February 23, 2010, 17:05 »

Yep, it's version 0.9.9, so I don't know what the problem could be if noone else has encountered it.
Logged

Morgenstern

  • Private
  • *
  • Offline Offline
  • Posts: 1
  • Lost Soul
    • View Profile
Re: Music doesn't play when loading a saved game
« Reply #3 on: March 19, 2010, 01:22 »

I have this problem too. In 0.9.9 and 0.9.9.1. Win version.
upd
And my music didn't came back after finishing game. Oh no.
« Last Edit: March 20, 2010, 00:57 by Morgenstern »
Logged

Malek Deneith

  • Grand Inquisitor Emeritus
  • Grand Inquisitor
  • Lieutenant General
  • *
  • *
  • Offline Offline
  • Posts: 1256
    • View Profile
Re: Music doesn't play when loading a saved game
« Reply #4 on: June 14, 2010, 04:02 »

Ticket #156 created, locking.
Logged
Inquisition - saving your soul, one bolter shell at a time.
Spoiler: "Hackmaster Kills" (click to show/hide)
Pages: [1]