Chaosforge Forum

  • May 14, 2021, 10:25
  • Welcome, Guest
Please login or register.



Login with username, password and session length
Pages: [1]

Author Topic: libfmod? (linux version)  (Read 1611 times)

ParaSait

  • Baffen :P
  • Elder
  • Lieutenant General
  • *
  • *
  • Offline Offline
  • Posts: 1229
  • Happy Little Boozer
    • View Profile
    • MPSF
libfmod? (linux version)
« on: October 09, 2014, 10:26 »

Hey guys. Recently, I've ditched windows in favor of linux (mint 17), and I've been trying to get a bunch of games to work on this, including DoomRL.
So far so good, everything works, except that the sound seems to be a little glitchy when the setting is default (sometimes, sounds or songs won't play). So I wanna try the fmod setting. Problem is, I've no idea where to find the required libfmod. Can't seem to find it even on the official site, oddly enough. Someone have an idea where to find this? Thanks.

EDIT: I'm on a 64bit system by the way.
« Last Edit: October 09, 2014, 10:29 by ParaSait »
Logged
[18|7|3|0|0|0] [MED:13/43] [SPE:36/67] [ASM:11/40]

Check out my epic youtube channel!
Currently playing The Bard's Tale and System Shock 2 (coop with GrAV1t)!

Kornel Kisielewicz

  • God Hand
  • Apostle
  • *
  • *
  • Offline Offline
  • Posts: 4548
    • View Profile
    • http://chaosforge.org/
Re: libfmod? (linux version)
« Reply #1 on: October 09, 2014, 10:51 »

I think they dropped support for the old FMOD libraries. At some point in the (near?) future, I'll do an update, which will both ditch SDL 1.2 in favor for the new SDL 2.0 (which will bring much good to the table), and at the same time ditch the old FMOD in favor of the currently supported one.
Logged
at your service,
Kornel Kisielewicz

ParaSait

  • Baffen :P
  • Elder
  • Lieutenant General
  • *
  • *
  • Offline Offline
  • Posts: 1229
  • Happy Little Boozer
    • View Profile
    • MPSF
Re: libfmod? (linux version)
« Reply #2 on: October 09, 2014, 15:27 »

I think they dropped support for the old FMOD libraries. At some point in the (near?) future, I'll do an update, which will both ditch SDL 1.2 in favor for the new SDL 2.0 (which will bring much good to the table), and at the same time ditch the old FMOD in favor of the currently supported one.
Alright.
In the meantime, if anyone happens to have the file, a pm with a dropbox link or something would be appreciated!
Logged
[18|7|3|0|0|0] [MED:13/43] [SPE:36/67] [ASM:11/40]

Check out my epic youtube channel!
Currently playing The Bard's Tale and System Shock 2 (coop with GrAV1t)!
Pages: [1]