Chaosforge Forum

  • October 15, 2018, 23:31
  • Welcome, Guest
Please login or register.



Login with username, password and session length
Pages: [1]

Author Topic: Input Bug  (Read 96 times)

ventricule

  • Supporter
  • Private
  • *
  • *
  • Offline Offline
  • Posts: 2
  • Lost Soul
    • View Profile
Input Bug
« on: October 06, 2018, 15:56 »

I've just installed the Beta client on my Windows 10 laptop. It's this one: https://www.msi.com/Laptop/ge62-2qf-apache-pro.html, main specs are a GTX970M Graphics Card and an i7-4720HQ proc. No external device is connected (neither moues nor keyboard)

Game launches fine, but when I try to play, the input (arrow keys or keyboard keys) does not register. Alt tab doesn't work. Alt Ctrl Del works, and the kicker is that the last action actually goes through while I'm on the alt ctrl del menu: I hear the corresponding sounds and when I come back the action is registered. So I can play frame by frame by Alt Ctrl Deling between every move. That's not very practical though.

If there's a log somewhere I should post, I'd be happy too
Logged

Kornel Kisielewicz

  • God Hand
  • Apostle
  • *
  • *
  • Offline Offline
  • Posts: 4375
    • View Profile
    • http://chaosforge.org/
Re: Input Bug
« Reply #1 on: October 06, 2018, 16:12 »

Try:
1) disabling the steam overlay in right-click Jupiter Hell properties
2) making sure you run on the dedicated GFX and not the built-in intel (you might need to enter the folder and do nvidia settings on the executable - we're working on this working automatically)
3) if those fail, update your graphics drivers

Please tell if any (and which!) helped!
Logged
at your service,
Kornel Kisielewicz

ventricule

  • Supporter
  • Private
  • *
  • *
  • Offline Offline
  • Posts: 2
  • Lost Soul
    • View Profile
Re: Input Bug
« Reply #2 on: October 07, 2018, 12:54 »

Thanks! Turning off the steam overlay fixed my input bug, and turning on the dedicated card quintupled my fps.
Logged
Pages: [1]