Chaosforge Forum

  • November 19, 2019, 13:30
  • Welcome, Guest
Please login or register.



Login with username, password and session length
Pages: [1]

Author Topic: [0.9.9.1] (Linux) Armor Depot slightly broken  (Read 1030 times)

AStranger

  • First Lieutenant
  • *
  • Offline Offline
  • Posts: 233
  • Cyberdemon Blade
    • View Profile
[0.9.9.1] (Linux) Armor Depot slightly broken
« on: February 10, 2011, 18:52 »

I know 0.9.9.2 is right around the corner, but I figured I'd post this just in case. I'm in the middle of an Ao100 game and have noticed that armor depots don't always repair my boots. I'm wearing
Code: [Select]
modified phaseshift boots [8/8] (100%) (APT) for boots and switching between
Code: [Select]
modified onyx armor [4] (APT) and
Code: [Select]
modified phaseshift armor [2/2] (100%) (AT) for armor. The last armor depot I came across didn't fix the boots while wearing the onyx armor, but after I took it off (wearing no armor), the depot fixed the boots.

If this has already been fixed then please disregard this message.
Logged
[24|23|20|18|13] v.0.9.9.3
[17|10|8|5|2] v.0.9.9.2
[15|11|10|6|3] v.0.9.9.1
[18|17|14|10|6] v.0.9.9

Tavana

  • Elder Chaos Guard
  • Brigadier General
  • *
  • *
  • Offline Offline
  • Posts: 663
    • View Profile
Re: [0.9.9.1] (Linux) Armor Depot slightly broken
« Reply #1 on: February 11, 2011, 00:10 »

Due to the massive changes being undergone in the lever system in this new edition, I would recommend testing this on Linux (or Windows) once 0.9.9.2 comes out...if you can find the time for that. ;)
Logged
Common words do not mean common understanding. Language is mercurial. Meanings are never constant.

AStranger

  • First Lieutenant
  • *
  • Offline Offline
  • Posts: 233
  • Cyberdemon Blade
    • View Profile
Re: [0.9.9.1] (Linux) Armor Depot slightly broken
« Reply #2 on: February 24, 2011, 01:43 »

I just tried it in 0.9.9.2. Wearing an Onyx armor and phaseshift boots and pulling the lever did fix the boots. So it looks like this one is fixed.
Logged
[24|23|20|18|13] v.0.9.9.3
[17|10|8|5|2] v.0.9.9.2
[15|11|10|6|3] v.0.9.9.1
[18|17|14|10|6] v.0.9.9

Tavana

  • Elder Chaos Guard
  • Brigadier General
  • *
  • *
  • Offline Offline
  • Posts: 663
    • View Profile
Re: [0.9.9.1] (Linux) Armor Depot slightly broken
« Reply #3 on: February 24, 2011, 03:36 »

Thanks for the update. Glad to hear we fixed it. :)
Logged
Common words do not mean common understanding. Language is mercurial. Meanings are never constant.
Pages: [1]