DoomRL > Bug Reports

Save file won't erase?

(1/3) > >>

Hey, been playing this game for a while but now I seem to have a bug where I have a save at Deimos Level 6 on I'm Too Young To Die. I played it through to a partial win and it's still there. Now I loaded it and quit with Q a few times but that didn't wipe it either. I also got a rather strange weapon drop, but I dunno if that's relevant.

I'm using Windows 10, I'm playing the latest version and I copied over from my previous computer, not sure what other details are needed.

Have you tried to save another game and did it work?  If it didn't, then it is probable that the file permissions/ownership isn't right.

I don't have Windows 10, so I cannot test this for you, nor can I tell you how to unset the read-only attribute and reclaim the ownership of the files.

I can't really, as the new game option is greyed out when there's a save file.

Okay... can you manually delete the save file?

I haven't tried. Not sure what to try deleting, and I'm worried about wiping out other data like the records and such.


[0] Message Index

[#] Next page

Go to full version