Chaosforge Forum

  • July 07, 2020, 13:27
  • Welcome, Guest
Please login or register.



Login with username, password and session length
Pages: [1]

Author Topic: OpenGL 4.3 compat. but won't start  (Read 277 times)

coolusername

  • Private
  • *
  • Offline Offline
  • Posts: 2
  • Lost Soul
    • View Profile
OpenGL 4.3 compat. but won't start
« on: February 19, 2020, 13:08 »

Toshiba Satellite L55
  Intel HD Graphics 4400
  Max Allocated RAM Size 1792 MB

According to https://www.intel.com/content/www/us/en/support/articles/000005524/graphics-drivers.html, it supports OpenGL 4.3.

Program starts up, goes to a black screen for a few seconds, then drops back out with an error.
Logged

Kornel Kisielewicz

  • God Hand
  • Apostle
  • *
  • *
  • Offline Offline
  • Posts: 4543
    • View Profile
    • http://chaosforge.org/
Re: OpenGL 4.3 compat. but won't start
« Reply #1 on: February 19, 2020, 13:55 »

Can you download any utility like GLinfo or GLZ and check what version it reports? Indeed seems intel HD 4400 reports now 4.3 support (although it seems this changed fairly recently, as I remember being sad that we wont support 4400 if we switch to 4.3).
Logged
at your service,
Kornel Kisielewicz

coolusername

  • Private
  • *
  • Offline Offline
  • Posts: 2
  • Lost Soul
    • View Profile
Re: OpenGL 4.3 compat. but won't start
« Reply #2 on: February 20, 2020, 08:55 »

Ach!
GLInfo is reporting version 4.2.0 - Build 10.18.10.3345

Guess I'm SOL. Thanks for getting back to me so quickly!
Logged
Pages: [1]